Social Panel Outage
Incident Report for Brandwatch
Resolved
Issue has been resolved and Social Panel functionality has returned to normal. Thank you for your continued patience while we found a solution.
Posted Mar 21, 2024 - 23:43 UTC
Identified
Users may experience issues when creating Social Panels. Engineering teams have identified the issue and working with urgency to resolve.
Posted Mar 21, 2024 - 23:07 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).