Newly Created Social Panels Failing
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 19:28 UTC
Identified
We’re pleased to report that most issues affecting our platform have been resolved. We are still addressing a known issue affecting the display of top authors and breakdowns for Social Panels. Our team is actively working on a fix and will provide updates as soon as possible.
Posted Sep 18, 2024 - 21:05 UTC
Investigating
When new Social Panels are being created, users are encountering an error. Engineering is aware of the issue and currently investigating a solution.
Posted Sep 18, 2024 - 14:48 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).