X (Twitter) Outage

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 08:18 UTC

Investigating

We are currently aware of an ongoing service disruption affecting X (formerly Twitter).

As a result of this outage, data from X will not be indexing during this time. This issue originates from X’s platform and is outside of our direct control.

We are actively monitoring each area of the Brandwatch suite to assess any potential impact. We will be able to fully evaluate the situation and determine next steps once X services are back up and running.

Further updates will be shared as more information becomes available.
Posted Jan 16, 2026 - 17:03 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection) and Social Media Management (Platform, Publish, Engage, Measure, Listen).