[Audiences] Incomplete Author Search Results
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 27, 2020 - 09:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2020 - 15:57 UTC
Investigating
Due to an unforeseen issue with the Audiences data storage platform, emergency maintenance is required meaning users may see a reduced number of authors returned by searches over the next 24 hours.

We anticipate between 10-20% less authors may be returned than expected throughout this period.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been resolved.
Posted May 26, 2020 - 11:19 UTC