Consumer Research - Slow loading backfills
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 07:39 UTC
Investigating
We're currently experiencing slower-than-expected load times for backfills across the platform. Our team is actively investigating the issue and working to restore optimal performance as soon as possible. We appreciate your patience and will provide further updates as soon as we have more information.
Thank you for your understanding.
Posted Sep 26, 2024 - 08:57 UTC
This incident affected: Consumer Intelligence (Data Collection).