Brandwatch Quicksearch is temporarily down
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 18:46 UTC
Monitoring
The Historical Data toggle in Brandwatch Search is temporarily returning incomplete results. Other results are not affected. Resolution expected within two hours.
Posted Mar 23, 2023 - 17:54 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).