Publish: extended processing time for LinkedIn posts
Incident Report for Brandwatch
Resolved
LinkedIn has now released a fix and we are now seeing posts successfully publish. Your LinkedIn post may still display the 'processing' state for several minutes following its publication, but will subsequently be moved to the 'published' state in our platform.

Posts previously affected by this issue will require republication, as this fix appears to only apply to newly created content.

We thank you for your ongoing patience throughout this issue, and apologise for the inconvenience caused.
Posted May 31, 2023 - 01:25 UTC
Identified
LinkedIn is continuing to experience ongoing delays in handling content sent from our platform, with posts remaining in the processing state. We are awaiting further updates from LinkedIn's Support team, and will provide these updates in full as soon as they are available.

Posts that have remained in the processing state can be deleted after two hours, and we advise users who choose to publish natively to do so in order to avoid any potential doubling up of content.

We thank you for your ongoing patience, and apologise for the frustration and inconvenience caused.
Posted May 29, 2023 - 00:34 UTC
Update
LinkedIn is continuing to experience delays in handling content sent from our platform, with posts remaining in the processing state. We are awaiting further updates from LinkedIn's Support team, and will provide these updates in full as soon as they are available.

We thank you for your ongoing patience, and apologise for the frustration and inconvenience caused.
Posted May 22, 2023 - 04:19 UTC
Update
LinkedIn is continuing to experience delays in handling content sent from our platform, with posts remaining in the processing state. We are awaiting further updates from LinkedIn's Support team, and will provide these updates in full as soon as they are available.

We thank you for your ongoing patience, and apologise for the frustration and inconvenience caused.
Posted May 16, 2023 - 23:57 UTC
Update
The issue is still under investigation.

Our Development Team has already reached out to LinkedIn and is currently waiting for further information.

Thank you for your patience.
Posted May 15, 2023 - 11:12 UTC
Investigating
We are currently aware of an issue with LinkedIn posts encountering an extended processing time. Our Development team have been notified and will provide all updates as soon as they are available.

We thank you for your patience and apologise for the inconvenience caused.
Posted May 15, 2023 - 00:39 UTC
This incident affected: Social Media Management (Publish).