[Consumer Research] - Lag on the collection and delivery of Mentions.
Incident Report for Brandwatch
Resolved
This incident has been resolved. Data sources delay has cleared. No data was lost.
Posted Sep 14, 2021 - 21:04 UTC
Investigating
Some data sources are delayed by up to 1h. No data will be lost.

Our Engineering are monitoring the situation closely.
Posted Sep 14, 2021 - 19:15 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).