An update to the Support Chat widget has been deployed.
This update resolves the prior degraded performance with our chat widget, customers still experiencing issues with the chat widget are advised to contact Support for further troubleshooting via social-support@brandwatch.com
We thank you again for your patience throughout this update’s development, and apologise for the frustration this issue has caused.
Posted Sep 27, 2024 - 12:59 UTC
Update
We are continuing to investigate intermittent issues with our chat tool. If necessary please contact support at social-support@brandwatch.com. We will continue to provide updates with our progress.
Posted Jun 04, 2024 - 09:44 UTC
Investigating
Some users may be experiencing intermittent issues with our chat widget as we make improvements. If you cannot see the chat widget and would like to make contact with support, please email us at social-support@brandwatch.com. We apologise for any inconvenience and appreciate your patience. We will keep you updated with our progress.
Posted May 21, 2024 - 11:28 UTC
This incident affected: Social Media Management (Platform (Falcon)).