Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 09:00 UTC
Scheduled
Date: Saturday, 24 January 2026 Time: 09:00 UTC (10:00 CET, 04:00 EST, 20:00 AEDT) Duration: Approximately 2 hours
We will be carrying out scheduled maintenance on Influence during this window.
This maintenance is required to deploy internal improvements to how Influence handles notifications and system communication. As part of this work, some background changes will be made to improve stability and reliability going forward.
While we do not expect prolonged disruption, users may experience intermittent user interface issues during the maintenance window, such as temporary errors or delays when interacting with certain features.
We recommend avoiding critical work in Influence during this time where possible. No data loss is expected.
We will monitor the maintenance closely and provide updates here if anything changes.
Thank you for your understanding.
Posted Jan 19, 2026 - 20:29 UTC
This scheduled maintenance affected: Influence (Influence Platform).