Live Mentions Ingestion Delayed

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 15:53 UTC

Identified

Real-time/Live mentions are recovering, our engineers are working to determine the cause and implement a fix.
Posted Sep 12, 2023 - 20:12 UTC

Investigating

Our Engineering team is currently investigating the issue. This is impacting the following sources:
Twitter
Reddit
Tumblr
Custom Sources
Posted Sep 12, 2023 - 19:28 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).