PowerPoint and PDF Dashboard exports
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 18:46 UTC
Monitoring
We have identified and implemented a fix, and are monitoring results.
Posted Apr 01, 2024 - 18:12 UTC
Identified
PowerPoint and PDF Dashboard exports may be delayed. The issue has been identified and we are working to restore full functionality.
Posted Apr 01, 2024 - 18:02 UTC
Monitoring
We have identified and implemented a fix, and are monitoring results.
Posted Apr 01, 2024 - 18:01 UTC
Investigating
PowerPoint and PDF Dashboard exports may be delayed. We are working to restore full functionality.
Posted Apr 01, 2024 - 16:22 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).