Social Media Management: Listen Authorisation Failed
Incident Report for Brandwatch
Resolved
This incident has been resolved by our Listen Development Team. We sincerely apologize for any inconvenience caused. Please let us know if you are facing any further issues(social-support@brandwatch.com).
Posted Jul 04, 2022 - 13:53 UTC
Investigating
We are aware of an issue currently impacting the Listen module resulting in the module not loading for some users/organisation. Our Development team has been notified, and we are continuing to investigate.

Updates will be provided as soon as possible. We apologize for any inconvenience this issue has caused, and thank you for your patience.
Posted Jul 01, 2022 - 14:02 UTC
This incident affected: Social Media Management (Listen).