Publish - Instagram Reel publishing issues

Incident Report for Brandwatch

Resolved

Meta has confirmed that their API has returned to operational. Instagram Reels publishing should now be functioning as expected.

Thank you for your patience.
Posted Feb 27, 2026 - 22:18 UTC

Monitoring

Instagram publishing appears to be restored with posts across all Instagram post types publishing successfully to Instagram.

We are however continuing to monitor the situation as at this point in time Meta's Status Page is cited as having a Partial Outage, which you can read more about here: https://metastatus.com/graph-api

We thank you for your patience and apologise for any inconvenience this issue has caused.
Posted Feb 27, 2026 - 03:18 UTC

Identified

We are currently investigating an issue impacting Instagram publishing. Based on initial findings, this appears to be related to a potential API issue on Meta’s side.

We will continue to monitor and provide updates as soon as we have additional information or confirmation from Meta.

Thank you for your patience.
Posted Feb 26, 2026 - 17:07 UTC

Investigating

We are currently experiencing an issue with Instagram Reels not publishing as expected.

Our development team is investigating and actively working on a resolution.

We appreciate your patience and will share updates as progress is made.
Posted Feb 26, 2026 - 16:01 UTC
This incident affected: Social Media Management (Publish).