[Consumer Research] - Multiple data sources are delayed due to an issue with our data partner
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 10:30 UTC
Investigating
Multiple data sources are delayed due to an issue with our data partner. This is affecting Reddit, Disqus, News and Boards content we get from them.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Oct 21, 2021 - 08:33 UTC
This incident affected: Consumer Intelligence (Data Collection).