SSO Login - Redirection issue

Incident Report for Brandwatch

Resolved

The issue affecting Single Sign-On (SSO) login redirects in Consumer Intelligence has been resolved. Users should now be able to successfully authenticate and access the platform without disruption.
Posted Feb 26, 2026 - 19:56 UTC

Investigating

We are currently investigating an issue with SSO login redirects in Consumer Intelligence. Some users may experience difficulties accessing the platform via Single Sign-On. We will provide an update shortly.
Posted Feb 26, 2026 - 19:30 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).