[Analytics] Reduced Signals Service Performance
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 09:15 UTC
Monitoring
Signals emails are being generated and sent at a lower rate than usual. Users may notice that they receive a lower number of Signals emails than normal.

Projected Resolution - Our Systems and Engineering teams have resolved the underlying issues and the Signals service is progressing towards the expected levels. We will continue to monitor the service closely, but expect a full recovery to take several hours.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update once the issue has been fully resolved.
Posted Dec 12, 2018 - 09:35 UTC