Listen: Module not loading

Incident Report for Brandwatch

Resolved

This incident has been resolved. We thank you again for your ongoing patience, and ask that any users still encountering issues with our platform contact our Support team.
Posted Jan 29, 2026 - 16:20 UTC

Identified

The cause of the issue has been identified, and our team is actively working on a resolution.

We will share updates as they become available.
Posted Jan 29, 2026 - 16:05 UTC

Investigating

We are currently experiencing an issue where the Listen Module is not loading as expected.

Our development team is investigating and actively working on a resolution.

We appreciate your patience and will share updates as progress is made.
Posted Jan 29, 2026 - 15:24 UTC
This incident affected: Social Media Management (Listen).