This incident has been resolved. Thank you for your patience.
Posted Aug 18, 2025 - 10:00 UTC
Monitoring
Monitoring – The issue affecting Discover Search has been resolved, and Search is now fully operational for Instagram, YouTube, and TikTok.
There is still an issue with generating TikTok Reports in Discover. Reports for Instagram and YouTube are functioning as expected. We are working to restore TikTok Reports and will provide further updates as progress is made.
Posted Aug 15, 2025 - 10:34 UTC
Identified
Influence Discover’s Search is now fully functional for Instagram, YouTube, and TikTok.
Report generation is fully restored for Instagram and YouTube. We are continuing to work on restoring this functionality for TikTok
We will continue to provide updates as more information becomes available.
Posted Aug 15, 2025 - 08:58 UTC
Investigating
Investigating – We are currently experiencing a disruption to Influence Discover’s Search and Report generation features for Instagram, YouTube, and TikTok.
At present, most Discover features are unavailable, though you can still view any reports that were generated prior to this incident.
We are working to restore service and expects Instagram and YouTube functionality to return ASAP. We will continue to provide updates as more information becomes available.
Posted Aug 14, 2025 - 12:31 UTC
This incident affected: Influence (Influence Platform, Discover).