Publish - Facebook publishing fails

Incident Report for Brandwatch

Resolved

The incident has been resolved and Facebook publishing is back to working.
Posted Sep 16, 2026 - 10:27 UTC

Identified

Our Engineering team has successfully reproduced the issue affecting publishing to Facebook and is continuing to investigate the underlying cause.

Initial findings indicate that the issue may be related to image handling during the publishing process. The team is actively investigating this to confirm the root cause and determine the appropriate resolution.

We will provide a further update as soon as more information is available.

We apologise for the continued disruption and appreciate your patience while we work to resolve this.
Posted Sep 16, 2026 - 08:03 UTC

Investigating

We are currently investigating an issue where we receive an error on publishing on Facebook, and do not publish to the network.

At this time the issue appears to impact only Facebook channels.

This has been escalated to our Product Team for further investigation, we apologise for any inconvenience or disruption this issue causes.
Posted Sep 15, 2026 - 16:32 UTC
This incident affected: Social Media Management (Publish).