Consumer Research/Listen - Delays to incoming realtime mentions

Incident Report for Brandwatch

Resolved

This incident has now been resolved.

Many thanks for your patience whilst we were working on this.
Posted Sep 03, 2026 - 12:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 12:16 UTC

Identified

We’re currently experiencing a delay in incoming data to Brandwatch Consumer Research. Our team is investigating the issue and working to restore normal data flow as quickly as possible.

We’ll provide a further update once we have more information. Thank you for your patience and understanding.
Posted Sep 03, 2026 - 11:44 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).