Option to reply to threaded comments not appearing in Engage
Incident Report for Brandwatch
Resolved
Our issue with not having the option to reply to threaded comments has now been resolved. If you are continuing to not see this option in your Engage module, please refresh your browser.

Should issues persist beyond a refresh or clearing of browser data, please contact our Support team via the in-app chat or at social-support@brandwatch.com

Thank you for your understanding and patience.
Posted Jun 29, 2022 - 07:12 UTC
Identified
Our Development team have identified the cause of our reply button no longer appearing for threaded comments, and are in the process of releasing a fix.

We will provide another update on release of this fix, and thank you again for your patience.
Posted Jun 29, 2022 - 07:02 UTC
Update
Our Development team is continuing to investigate our issues with the option to reply to threaded comments not displaying.

We will continue to provide updates on this investigation as they are available, and thank you for your ongoing patience.
Posted Jun 29, 2022 - 05:44 UTC
Investigating
We are aware of an issue currently affecting the Engage module, with the option to reply to already threaded comments not appearing.

This issue is affecting all networks that support threaded replies, and appears to be general. Our Development team has been notified, and we are continuing to investigate.

Updates will be provided as soon as practicable. We apologise for any inconvenience this issue has caused, and thank you for your patience.

Please note that replies to other, non-threaded comments are functioning as normal.
Posted Jun 29, 2022 - 02:36 UTC
This incident affected: Social Media Management (Engage).