Consumer Research - Bluesky Data Delay

Incident Report for Brandwatch

Monitoring

Our Engineering team has identified that this issue originates from Bluesky's side. Our Engineering team is closely monitoring the situation with Bluesky for further updates.
Posted Aug 14, 2026 - 19:00 UTC

Investigating

We're currently experiencing an issue bringing in Bluesky data, and our Engineering team is investigating the cause.
Posted Aug 14, 2026 - 17:23 UTC
This incident affects: Consumer Intelligence (Data Collection) and Social Media Management (Listen).