Some Dashboard Links are not loading properly for clients
Incident Report for Brandwatch
Resolved
The Dashboard viewing issue has been resolved. Thank you for your patience.
Posted Nov 25, 2024 - 18:09 UTC
Identified
We have identified a fix and it is being rolled out currently. We anticipate a resolution shortly and will provide another update once the issue is resolved.
Posted Nov 25, 2024 - 18:04 UTC
Investigating
We are currently experiencing an issue affecting certain dashboard links, causing them to load improperly or not load at all. Our team is actively investigating and working to resolve this as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full functionality. We will continue to provide updates and notify you when the issue is resolved.
Posted Nov 25, 2024 - 17:19 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).