Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2023 - 08:00 UTC
Scheduled
We will perform scheduled maintenance on December 9th at 9AM - 10AM CST / 8AM - 9AM UTC.
This is to continue necessary system migrations to ensure continued stability and improve customer services.
Please be aware that during parts of this service window the Social Media Management (SMM) platform will be unavailable to users and that some delays in data indexing and scheduled content publishing during this time are expected. All delayed data indexing will be resumed immediately following the migration. Content, scheduled for publishing during the maintenance window, will be published automatically once the service is complete.
We apologize for any inconvenience this may cause.
Posted Nov 27, 2023 - 16:06 UTC
This scheduled maintenance affected: Social Media Management (Platform (Falcon)).