Consumer Research - Query Backfill Delays

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 22:51 UTC

Monitoring

A fix has been implemented, and query backfills are processing as expected. Our teams are monitoring the system to ensure continued stability and performance.
Posted Jan 14, 2026 - 16:30 UTC

Investigating

We are currently experiencing delays in query backfills, which may impact users attempting to view or complete historical data processing.

Our teams are actively investigating the cause and working to restore normal performance as quickly as possible.
Posted Jan 14, 2026 - 15:42 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).