Users are experiencing errors when accessing Consumer Research
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 09:36 UTC
Monitoring
Remaining issues have been fixed and all systems are now working. Our engineers continue to monitor the situation to confirm the resolution.
Posted Mar 21, 2024 - 21:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 20:34 UTC
Identified
Dashboards are now viewable and savable. Please note that CSV and Excel/Excel (Full Text) Dashboard exports are experiencing issues and currently under investigation.
Posted Mar 21, 2024 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 17:53 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 17:05 UTC
Investigating
Our engineers are currently investigating this issue.
Posted Mar 21, 2024 - 16:57 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).