Meta's status page has now updated to say that they've resolved their Messenger issues, and all test direct messages are sending successfully.
Please advise our Support team if you are continuing to encounter further issues in sending direct messages, so that we can further investigate if necessary.
We thank you again for your patience and apologise for the frustration caused by this issue.
Posted Nov 16, 2023 - 04:10 UTC
Identified
Facebook has acknowledged an issue with their Messenger API affecting replies sent from external tools such as our platform, and are now in the process of applying a fix: https://metastatus.com/messenger
We will continue to monitor the status of this fix, and its impacts on replies failing to send from our Engage module. We thank you for your extended patience, and apologise for the ongoing inconvenience.
Posted Nov 16, 2023 - 01:17 UTC
Investigating
An error may be displayed when attempting to respond to a Facebook direct message in the Engage module. No other networks are affected. Our team is currently investigating the issue.
Posted Nov 15, 2023 - 22:26 UTC
This incident affected: Social Media Management (Engage).