TikTok comments appearing blank in Engage
Incident Report for Brandwatch
Resolved
Issues with TikTok comments appearing as blank have now been resolved. We will continue to monitor the situation, and thank you for your patience throughout this process.
Posted Jun 24, 2022 - 07:00 UTC
Investigating
We are aware of an issue with TikTok comments being indexed by the Engage module, leading to all comments appearing as blank.

All other networks appear to be indexing as normal.

Our Development team has been notified and will investigate the cause of and solution to this issue as soon as practicable.

We apologise for any inconvenience caused by this issue, and thank you for your patience.
Posted Jun 24, 2022 - 02:47 UTC
This incident affected: Social Media Management (Engage).