Consumer Research - Data Downloads failing
Incident Report for Brandwatch
Resolved
Engineering have made some fixes to resolve the issues causing the increased error rate and will continue to monitor.
Posted Sep 11, 2024 - 09:15 UTC
Investigating
Some customers will have had failed data downloads, exports, and shared public links. There may also have been delays to alerts and signals.

Our engineers are looking into this with urgency.
Posted Sep 06, 2024 - 10:15 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).