An update to the Hub app has been deployed to the App Store and is available to install.
This update appears to have resolved the Hub app's degraded performance, and customers still experiencing issues with our app are advised to contact Support for further troubleshooting.
We thank you again for your patience throughout this update's development, and apologise for the frustration these issues have caused.
Posted Sep 25, 2024 - 01:09 UTC
Investigating
We are currently experiencing degraded performance within the Hub application - Publish module of Social Media Management. The impacted areas include continuous loading screens, timeout requests, and other abnormal behaviors.
Please Note: Publish module functionality on desktop for Social Media Management is operational and working as intended. This can be used in place while our team continues investigating the issues with the Hub application.
We are treating the matter as highest priority and apologize for the interruption this causes. We appreciate your patience while we work on resolving this issue.
Posted Aug 27, 2024 - 19:03 UTC
This incident affected: Social Media Management (Publish).