PPT/PDF Dashboard exports unavailable
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 30, 2023 - 13:02 UTC
Investigating
The PDF and PPT Dashboard functionality is currently unavailable. We are working to restore functionality.
Posted May 29, 2023 - 12:08 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).