[Consumer Research] Unable to Fetch Data error message on queries
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 10:16 UTC
Investigating
Users getting the the error message "Unable to Fetch Data error message on queries" when building/updating a query

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Jun 05, 2023 - 09:43 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).