Platform Outage - Reddit Data

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 19:45 UTC

Investigating

We are currently experiencing a temporary outage affecting Reddit data collection. Our team is investigating the issue and working to restore normal service as quickly as possible.

Users may notice delays or gaps in Reddit mentions during this time.

We will provide an update as soon as more information becomes available.

Thank you for your patience.
Posted Sep 13, 2025 - 17:01 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection).