[Consumer Research] - Unable to Fetch Data error message on Queries
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 26, 2023 - 09:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2023 - 08:17 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2023 - 08:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2023 - 08:07 UTC
Investigating
When trying to create or edit queries, the error message comes up.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted May 26, 2023 - 07:40 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection, Brandwatch Consumer Research API).