PDF and PPT Dashboard Exports are unavailable
Incident Report for Brandwatch
Resolved
The issue has been resolved and all PPT/PDF exports are working as intended.
Posted Jun 01, 2023 - 14:25 UTC
Monitoring
The issue has been rectified, and we are monitoring performance. Errors still may occur.
Posted May 30, 2023 - 20:22 UTC
Investigating
The PDF and PPT Dashboard functionality is currently unavailable. We are working to restore functionality.
Posted May 30, 2023 - 19:21 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).