Engage: Instagram content indexing with a delay
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 12:47 UTC
Investigating
We are currently experiencing an issue with all Instagram Engage content indexing with a delay of several minutes.

Our Development team have been notified, and we will provide all updates as soon as they are available.

We apologise for any inconvenience caused, and thank you for your patience.
Posted Jul 17, 2024 - 07:16 UTC
This incident affected: Social Media Management (Engage).