[Consumer Research & Listen] LinkedIn Data Unavailable

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 15:40 UTC

Investigating

We are currently experiencing an issue where LinkedIn data is unavailable in our Consumer Research and Listen Platforms.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Sep 08, 2025 - 08:59 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).