Query backfills and ongoing data collection is delayed
Incident Report for Brandwatch
Resolved
The backfill incident has been resolved. Thank you for your patience.
Posted Apr 17, 2024 - 19:35 UTC
Monitoring
Real-time data is no longer delayed. Some users may still have some delayed backfills, our Engineering team is monitoring the situation closely.
Posted Apr 17, 2024 - 18:40 UTC
Investigating
Investigation Underway - Our Engineering team is currently prioritising an urgent investigation into an issue causing delays in both the collection of ongoing data and the backfilling of new and edited queries.
Posted Apr 17, 2024 - 14:06 UTC
This incident affected: Consumer Intelligence (Data Collection).