Publish - Shortened URL links failing to load

Incident Report for Brandwatch

Resolved

The incident has been resolved.
Posted Aug 31, 2026 - 15:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 09:47 UTC

Investigating

We are aware of an issue impacting new and existing Publish Shortened URLs where the page fails to load. This issue impacting both Shortened URLs generated in-posts, and calendar/post sharelinks.

This has been escalated to our Engineering Team for investigation.

We sincerely apologise for any disruption or inconvenience this issue causes, we will provide an update as soon as possible.
Posted Aug 31, 2026 - 00:09 UTC
This incident affected: Social Media Management (Publish).