Publish: Calendar not loading

Incident Report for Brandwatch

Resolved

This incident has been resolved and the Calendar is showing as expected.
Posted Mar 12, 2025 - 10:39 UTC

Investigating

Our team is aware of an issue where the Calendar is not loading as expected. We are actively investigating the cause and working on a resolution.

We appreciate your patience and will provide updates as soon as we have more information.
Posted Mar 12, 2025 - 10:26 UTC
This incident affected: Social Media Management (Publish).