[Consumer Research] Delay in retrieval of non-owned Instagram account data.
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted May 20, 2022 - 08:12 UTC
Investigating
We are experiencing delay in retrieval of non-owned Instagram account data. An issue with the Instagram APIs is currently preventing new data from being processed. Meta have been informed. When the API has been fixed, we will retrieve the missing posts

Our Engineering teams are investigating and working with Meta to resolve this issue with urgency.

Many thanks for your patience, and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted May 19, 2022 - 09:53 UTC