Consumer Research - delayed and/or stalled Query backfills

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 16:07 UTC

Monitoring

The issue has been identified, and we are monitoring the service to ensure query backfills resume processing as expected.

We will continue to monitor the situation and provide a further update once the issue is fully resolved.
Posted Aug 05, 2026 - 15:45 UTC

Identified

We are investigating an issue that may cause query backfills to be stalled or delayed.

As a result, some queries may take longer than expected to backfill historical data.

Our team is actively investigating the issue and working to restore normal backfill processing. We will provide another update as soon as more information is available.
Posted Aug 05, 2026 - 14:10 UTC
This incident affected: Consumer Intelligence (Data Collection) and Social Media Management (Listen).