Query Data Delays

Incident Report for Brandwatch

Resolved

Thank you for your patience. This issue is now resolved.
Posted Aug 11, 2026 - 13:53 UTC

Investigating

We are investigating an issue causing query data to be delayed for some clients, including real-time data. Dashboard components may also be experiencing an increased error rate.

Our team is actively investigating and will provide an update as more information becomes available.
Posted Aug 11, 2026 - 13:34 UTC
This incident affected: Consumer Intelligence (Consumer Research Application) and Social Media Management (Listen).