Our team has implemented a fix for channels not appearing in the platform and we are awaiting confirmation of the full resolution.
Thank you for your understanding.
Posted Aug 21, 2025 - 20:47 UTC
Update
While channel connections are now appearing stable and refreshing as expected, we have identified follow-on issues within the platform. Specifically, some channels are not displaying in areas such as Modules and Settings. This means that although the underlying connections may be intact, customers may still encounter difficulties managing or selecting channels within the product interface.
Our engineering team is actively investigating the root cause of these frontend errors and assessing whether they are related to the earlier connection disruption or a separate issue. We will continue to provide updates as more information becomes available.
We appreciate your patience as we work toward full resolution.
Posted Aug 20, 2025 - 12:17 UTC
Investigating
We are aware of an issue where Meta channel connections are not refreshing and continue displaying as disconnected in the platform. Our engineering team is investigating and working to identify the cause.
We will provide update as more information becomes available. We apologize for any inconvenience this may cause.
Posted Aug 18, 2025 - 16:29 UTC
This incident affects: Social Media Management (Platform).