Volume Over Time Component Excel/CSV Exports and Data Group Errors
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 22:18 UTC
Investigating
Users are receiving an error when selecting a Group as a data source in a Volume Over Time component. Additionally, users may also experience errors while exporting this component to Excel/CSV. Our Engineering teams are working urgently to resolve this issue.
Posted Apr 02, 2024 - 19:29 UTC
This incident affected: Consumer Intelligence (Consumer Research Application).