Publish - Scheduling posts feature is not working
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 17:25 UTC
Monitoring
The team has identified the cause of the problem and had released a fix. All users with publishing rights should now be able to schedule content in the Publish module without issue.
We continue to monitor the functionality of the feature.
Posted Nov 26, 2024 - 15:20 UTC
Investigating
We are currently investigating an issue affecting the Publish - Scheduling feature. Users may experience difficulties when attempting to schedule posts. Our team is actively working on identifying the root cause and implementing a fix.

We apologise for any inconvenience this may cause and appreciate your patience as we work to resolve the issue. Further updates will be provided here as soon as we have additional information.

Thank you for your understanding.
Posted Nov 26, 2024 - 14:09 UTC
This incident affected: Social Media Management (Publish).