Publish: Posts duplicating
Incident Report for Brandwatch
Resolved
Our Development Team has resolved the issues identified during the rollout of updates to the post scheduling setup. These issues resulted in duplicate posts for some users due to unexpected system behaviours. After a thorough investigation and resolution, the platform has been stabilised, and the updated setup is now functioning as expected for the majority of our customers.

We are closely monitoring the platform to ensure continued stability and to prevent similar incidents in the future. We appreciate your understanding and patience while we worked to address this matter.
Posted Dec 04, 2024 - 17:38 UTC
Update
Our Development Team is actively investigating the issue reported earlier. We are committed to identifying and resolving the root cause as quickly as possible. Further updates will be provided as soon as additional information becomes available. We appreciate your patience and understanding.
Posted Dec 03, 2024 - 14:39 UTC
Investigating
We are aware of an issue causing posts to duplicate on the platform.

Our Development team has been alerted and is actively investigating the cause.

We are treating this as a high priority and will continue to provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Posted Dec 02, 2024 - 16:26 UTC
This incident affected: Social Media Management (Publish).