All the Consumer Intelligence components apart from data collection and help centre Throwing Bad Gateway Error 502
Incident Report for Brandwatch
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 12:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 11:53 UTC
Investigating
All the Consumer Intelligence Components apart from data collection and help centre are currently down.

Projected Resolution - Our Engineering teams are investigating and working to resolve this issue with urgency.

Many thanks for your patience and apologies for any inconvenience caused.

This status page will update as soon as we have further information to share.
Posted Jan 16, 2023 - 11:33 UTC
This incident affected: Consumer Intelligence (Consumer Research Application, Data Collection, Brandwatch Help Center, Brandwatch Consumer Research API, Brandwatch Data Upload API, Vizia Admin, Vizia Command Center).