Consumer Research - Query Backfill Delays

Incident Report for Brandwatch

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 20:01 UTC

Update

Our Engineering team are continuing to monitor the results.
Posted Sep 02, 2026 - 18:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 18:46 UTC

Investigating

We're currently experiencing a delay with query backfills, and our Engineering team is investigating the cause.
Posted Sep 02, 2026 - 17:05 UTC
This incident affected: Consumer Intelligence (Consumer Research Application) and Social Media Management (Listen).